Рейтинг темы:
  • Голосов: 0 - Средняя оценка: 0
  • 1
  • 2
  • 3
  • 4
  • 5
проблемы перехода на версию 7.6
#1
Доброго утра Smile

Обновились. С правильной версии на 7.6. Дампы до и после сделали.
Локально - все ок. (как бы не все, но тормоза это уже тонкая настройка)

По сети - не работает. 
Службы в винде проверил, запускаются - работают.

Что поправить?
Ответить
#2
unitexels, файрволл, может?
Ответить
#3
(16-01-2019, 00:36)unitexels Писал(а): Доброго утра Smile

Обновились. С правильной версии на 7.6. Дампы до и после сделали.
Локально - все ок. (как бы не все, но тормоза это уже тонкая настройка)

По сети - не работает. 
Службы в винде проверил, запускаются - работают.

Что поправить?

начинаем с сети:
на сервере с командной строки:
telnet ip 80
где ip - ip адрес сервера в локальной сети
на любом компе в локалке тоже самое
если телнет отработал на компе (черный экран) - настройки апача или х.з., если нет, но отработал на сервере - файрвол (отключите встроенный файрвол и випнет). 
Это что первое приходит на ум. 
Проблема либо в апаче, либо в настройках сети. Если прежняя версия асиоу работала и ничего не менялось кроме самой асиоу - еще плюс один к настройкам апача.
Ответить
#4
(16-01-2019, 08:49)Ruslan Писал(а):
(16-01-2019, 00:36)unitexels Писал(а): Доброго утра Smile

Обновились. С правильной версии на 7.6. Дампы до и после сделали.
Локально - все ок. (как бы не все, но тормоза это уже тонкая настройка)

По сети - не работает. 
Службы в винде проверил, запускаются - работают.

Что поправить?

начинаем с сети:
на сервере с командной строки:
telnet ip 80
где ip - ip адрес сервера в локальной сети
на любом компе в локалке тоже самое
если телнет отработал на компе (черный экран) - настройки апача или х.з., если нет, но отработал на сервере - файрвол (отключите встроенный файрвол и випнет). 
Это что первое приходит на ум. 
Проблема либо в апаче, либо в настройках сети. Если прежняя версия асиоу работала и ничего не менялось кроме самой асиоу - еще плюс один к настройкам апача.

Проблема была в настройках сетевой безопасности для WinServer 2008 правила для входящих соединений. Nginx заменил на Apache, все полетело. Спасибо.
Ответить
#5
Цитата:но тормоза это уже тонкая настройка
Пока кстати никто еще не обращался из коллектива. Значит скорость работы как минимум не хуже предыдущей версии.
Ответить
#6
(17-01-2019, 10:09)dominusego Писал(а):
Цитата:но тормоза это уже тонкая настройка
Пока кстати никто еще не обращался из коллектива. Значит скорость работы как минимум не хуже предыдущей версии.

Переход на uwsgi должен был ускорить работу приложения.
Ответить
#7
(17-01-2019, 10:09)dominusego Писал(а):
Цитата:но тормоза это уже тонкая настройка
Пока кстати никто еще не обращался из коллектива. Значит скорость работы как минимум не хуже предыдущей версии.

У нас (Провинциальный колледж) стало заметно тормозить. Даже в совсем нерабочее время. В связи с этим: есть ли рекомендации по железу, в частности по памяти?

Была еще разовая жалоба, что АСИОУ перестал запускаться, если нет доступа к внешней сети.
Ответить
#8
(20-01-2019, 23:48)Михаил Левин Писал(а):
(17-01-2019, 10:09)dominusego Писал(а):
Цитата:но тормоза это уже тонкая настройка
Пока кстати никто еще не обращался из коллектива. Значит скорость работы как минимум не хуже предыдущей версии.

У нас (Провинциальный колледж) стало заметно тормозить. Даже в совсем нерабочее время. В связи с этим: есть ли рекомендации по железу, в частности по памяти?

Была еще разовая жалоба, что АСИОУ перестал запускаться, если нет доступа к внешней сети.

mysql переустанавливали? Проверьте настройки как описано здесь : http://forum.asiou.ru/showthread.php?tid=408
Ответить
#9
Цитата:В связи с этим: есть ли рекомендации по железу, в частности по памяти?
Как обычно, чем больше, тем лучше. Только АСИОУ много пишет на жесткий диск, возможно из-за него. Были бы деньги, попробовал бы на SSD.
Ответить
#10
Поставил новую версию на чистый сервер UBUNTU 18.04 LTS -64х
Делал по инструкции. (Инструкция написана с ошибками в командных строках).
Все стало, Апач запустился, но после ввода пароля появилась ошибка - не обрабатывается файл menu.xml.
Стал разбираться почему - оказалось, что в одной из строк нет закрывающего тега </item> (смотрите строку со словом Кадры).
После того как добавил этот тег - АСИОУ заработало
Файл для установки скачивал с https://yadi.sk/d/m5UemgYwy6fmsg  
Прошу исправить файл  menu.xml .

Обратил внимание, что АСИОУ стала заметно тормозить.  

А самое гланое, что я не могу поставить эту версию в рабочую, потому что нет возможности поставить ВипНет для 64-разрядного Линукса. Никто не может сказать как настроить конфигурацию ВипНета.


Прошу исправить
Ответить


Переход:


Пользователи просматривают эту тему: 1 Гость(ей)